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Resources
General reading
•
•

•
•
•

Microsoft Word Help Center https://support.office.com/en-us/word
The Thesis Whisperer – Doing your dissertation with Microsoft Word: a book review
https://thesiswhisperer.com/2013/10/09/doing-your-dissertation-with-microsoft-word-a-bookreview/
Why Microsoft Word must Die http://www.antipope.org/charlie/blog-static/2013/10/why-microsoftword-must-die.html
UWA Library OneSearch https://onesearch.library.uwa.edu.au
UWA GRS Thesis Style and Format http://www.postgraduate.uwa.edu.au/students/thesis/style

LinkedIn Learning at UWA
•

UWA LinkedIn Learning online courses

http://www.worldclasseducation.uwa.edu.au/educational-enhancement-unit/lil

Specific Issues
•
•
•

•

•
•
•
•
•

•
•
•

10 ways to customize Word 2010 http://www.techrepublic.com/blog/10-things/10-ways-tocustomize-word-2010/
Customizing Word https://word.tips.net/C0053_Customizing_Word.html
Customise the ribbon and toolbars in Office for Mac https://support.office.com/enus/article/customize-the-ribbon-and-toolbars-in-office-for-mac-26911d4c-4971-41cd-b6065fbc0318f499
Making Microsoft Office on the MAC look more PC-like
https://www.engadget.com/2009/12/28/making-microsoft-office-on-the-MAC-look-morepc-like
PC Short Cuts https://support.office.com/en-us/article/Keyboard-shortcuts-for-MicrosoftWord-on-Windows-95ef89dd-7142-4b50-afb2-f762f663ceb2
MAC short cuts https://support.office.com/en-us/article/Keyboard-shortcuts-in-Word-forMAC-3256d48a-7967-475d-be81-a6e3e1284b25#ID0EABAAA=2011
Keeping position of your page numbers consistent when changing orientation
https://uknowit.uwgb.edu/page.php?id=26346
How to save yourself hours by using Outline View properly
https://wordmvp.com/FAQs/Formatting/UsingOLView.htm
Create a Master Document in Word 2010 from Multiple Documents
https://www.howtogeek.com/73960/create-a-master-document-in-word-2010-frommultiple-documents/
EndNote: Combining multiple Word documents that have EndNote citations
http://guides.library.uwa.edu.au/c.php?g=595333&p=4118564
Backing up https://thesiswhisperer.com/2011/10/27/back-it-up/
Version control http://www.chronicle.com/blogs/profhacker/a-gentle-introduction-toversion-control/23064
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Writing a Thesis Using Microsoft Word
Microsoft Word (MS Word or Word) is the most commonly used text editor and UWA provides free
access to the software for students as part of the Office365 package. Originally designed for business
letters and reports, using Word for thesis writing does present some difficulties, but the software is
getting better at managing long technical documents.

Alternatives to Word

If you are very early in candidature, you may wish to consider using another text editor that may be
better suited to writing a thesis for your specific project. Some common alternatives include LaTex
and Scrivener. If you choose an alternative text editor to Word, just be aware that there may not be
as much support available for this software and it may not be as easy to share your text with your
supervisors.

Word Functions vs ‘Work-around’ Solutions

If you are close to completing your thesis and have a numbering of formatting problems,
retrospective use of an Word function may not be the simplest solution for you. You will need to
weigh up the speed of formatting your thesis the ‘right way’ or ‘elegantly’ versus finding a ‘quick and
dirty’ or ‘work-around’ solution to your problem.

Word Support at UWA

Troubleshoot any of the problems you have using MS Word support, by Googling the answer, by
reading a Word textbook, by taking an Word course, by talking to a GEO or other students, or
attending UWA’s HackyHour.

UWA Thesis Format, Front Page Proforma and Typography

There are few style and formatting guidelines at UWA. This gives you the freedom to format your
thesis is whatever way is most suitable for your discipline and your project. Your font(s), font size(s),
margins, heading styles, the amount of white space used, and the number and titles of chapters
should be chosen in consideration of the needs of your reader, your project and your discipline.
Due to the wide range of disciplinary differences with regard to thesis formatting, the GRS does not
provide a thesis Word template. However, a proforma is provided for the thesis front pages that
includes some required text and a high quality version of the UWA logo. You can reformat these
pages to match the style of the remainder of your thesis.
If you are looking for advice on typography see the GRS Writing Group Typography handout:
http://www.postgraduate.uwa.edu.au/__data/assets/pdf_file/0007/3359599/GRSWG_Typography_
060718.pdf

This workshop covers:
•
•
•

Word interface and functions
Creating a thesis template
Working with your images and tables

•

Editing and sharing your document
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1. Word interface and functions
When seeking help for any word problems, it is useful to understand the terminology used to
describe the Word interface.

As you will be looking at this default interface every time you open up a new Word document, you
may want to change what you see, particularly the Ribbon tabs and functions.
File Tab- Options - Customise Ribbon

1.1 Random Tips
When drafting text, you may wish to maximise the amount of
screen space available. You can do this simply by clicking on the
minimise arrow at the top right corner.

The Pilcrow button ¶, in the Home Tab is particularly useful to
have turned on when formatting text. This function shows
formatting marks that assist with text layout but do not appear
on the printed text. Problems with formatting can often be seen
using this function.
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The Zoom slider at the bottom right can be very
useful when entering text or reviewing the
formatting of your document. Zoom in to find a text size that suits you when you are drafting text.
Zoom out to see 3-4 pages on a single screen to assess if you have any overly long paragraphs that
might need splitting into 2 or more. Zoom out further to find pages where white space needs to be
removed.

If you are preparing a paper for publication and you
require line numbers you can find this function in the
Page Layout Tab:

If you wish to add a DRAFT watermark to your draft you can also
find this function in the Page Layout tab:

Most typographers and style
guides suggest you do not have a
double space after a full stop. If
you wish to remove double
spaces, use the Find and Replace
function. Find two spaces and
replace with one space.

Text alignment can be changed using the paragraph
justification functions. Ragged right (left only justified)
is considered to be the easiest to read on the printed
page. Justified text (aligned both left and right) is
preferred for online text.
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This button removes all formatting from text.

Become familiar with keyboard shortcuts or add in your own.
Save

Ctrl+S

Close

Ctrl+W

Cut

Ctrl+X

Copy

Ctrl+C

Paste

Ctrl+V

Select all

Ctrl+A

Undo

Ctrl+Z

Go to page

Ctrl+G

An important shortcut is the F9 key. This function key updates the fields in your document. So if you
have linked figure legends, linked table titles, and/or automatic tables of contents, these will all
update when you select the entire document (CTRL A) and press F9.
For MACS - On the View menu, click Print Layout. Select the whole document, press CONTROL and
anywhere on the document, and then click Update Field.
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1.2 Customising Word Functions

You may find some of the Word autofunctions unhelpful. Many of these can be turned off.
File - Options

In Display - Choose what formatting marks you wish to see and/or print in
your document

In Save - Reduce your autosave time and find where you can autorecover
a document. Autosave every 2 minutes rather than every 10 minutes.
If your document is taking a long time to autosave (and you have a fast
computer) this may be an indication your document is getting too big and
you may want to consider reducing the file size (do you need to compress
the images?) or breaking the document into subdocuments.

In Proofing - Turn off your spellchecker and grammar checker as you type
to save distraction when drafting. You can still check your spelling and
grammar at the time of your choice using the Spelling and Grammar
function in the Review Tab.

In Proofing – add technical terms and words to the Custom Dictionary to prevent Spellchecker
repeatedly picking them up as mistakes. [MAC Users: Word Preferences- Authoring and Proofing
Tools - Spelling and Grammar Spelling section – Custom dictionaries].
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In Language – set the spellchecker to your desired language. This may change at different times if
you are preparing to submit papers to different journals. It is customary for students to prepare their
thesis in English (Australia). [For MAC users: Tools > Language]

In Proofing – Autoformat and Autoformat As You Type turn off any annoying functions, particularly
fraction, ordinal and bulleted lists.
In Proofing – AutoCorrect you can use Replace Text As You Type to correct your individual
typographical ‘quirks’.
You can also create your own’ shorthand’, using Replace Text As You Type to autocorrect this
shorthand to the required full text.
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2. Creating a Template
Word automatically formats your document according to default settings, but it is unlikely these
default settings will meet all of your needs.
You could change the Word default settings to automatically format every document you create
according to the style you choose. However, as it is unlikely your settings will suit every single
document you create, you may wish to set up a series of templates instead.
For example you could create a template for your thesis chapters, a template for your annual
reports, and another template for your meeting reports.
If you create a thesis chapter template, every time you start a new chapter of your thesis, you open
this template. This will ensure your chapters are uniformly formatted.

[Note: If you have a single thesis document that is inconsistently formatted, or a series of
inconsistently formatted thesis documents, you may consider creating a thesis template document.
Strip all of the formatting from the original document(s) using the Clear Formatting function. Then
open your template document and copy in the clear formatted text. This process will be timeconsuming and I would only suggest doing this if you feel the time spent is warranted.]

[Hint: Before setting up a thesis chapter template, ask your supervisor if they have any formatting
preferences, review some published UWA theses in your discipline, review the UWA Thesis style and
format suggestions, and read a short style guide for your discipline (or find some instructions for
authors for a journal in your discipline.]
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2.1 Page Settings

Set your margins in Page Layout – Margins – Custom Margins [MAC users Format – Document].
The word default template has margin settings of
1 inch (2.54cm). This is considered too narrow for
many fonts and you may want to increase your
margin settings.

If you wish to print double-sided you will need to
define your mirror margins.

To create mirror margins in Page Layout – Margins Custom Margins – Pages choose Mirror Margins
from the drop down menu.
If you wish to print your thesis front pages single
sided and the main body of your thesis double sided,
at the point you wish to change from single sided to
double sided choose Apply to: This point forward
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You can set your page orientation using Page Layout – Orientation.

While theses are almost exclusively in portrait orientation, you may have a number of tables or
figures that are better placed in landscape orientation. In this case you will need to insert a section
break before and after the material that will be in landscape orientation.

Go to Page Layout – Breaks and choose Section Break - Next Page [MAC users – Layout – Page
Setup – Break]. You can then change the orientation of the page(s) between the section breaks.

If you are planning to print your thesis double sided and you would like the first page of your
chapters to appear on the right-hand page(the recto side) choose Section Break - Odd Page.
[Note: The recto side is typically odd-numbered, because the first page of a left-to-right book is on
the right-hand side of the book.]
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You can also number your pages, choosing the page you start numbering and the style of numbering,
using the Insert Tab – Page Number – Format Page Numbers combined with section breaks [MAC
users View - Print Layout - Document Elements tab - Header and Footer - Page #].

You can add a chapter number into your page numbering provided you have set up your heading
levels appropriately.
Using section breaks, you can also number sections
of a document differently. Normally when you
insert a section break, the numbering will continue
through the section as defined from the previous
section. If you select Start at: you can start a section
at your number of choice.
In theses, the front pages are commonly numbered
using Roman numerals. You can choose Roman
numerals in the Number Format option. Chapter 1
normally starts at 1 on a right hand side page.

You can remove the page number from the title page by editing the footer
Insert- Footer-- Edit Footer - Different Front Page
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2.2 Styles and Levels

Word has a number of default styles defined in the Styles ribbon. These styles determine what how
text appears – including the font, size, spacing, and colour. Most styles apply to paragraphs,
although some apply to individual characters, and some are both (linked paragraph and character).
If you click at the beginning of a paragraph and hover over the style buttons, the text style will
change accordingly. You can change the settings on these styles to suit your requirements.

To change the default style settings, right click on a style button and Modify the style as required.
Choose an appropriate name and then the appropriate font and paragraph settings. You may also
wish to remove any unnecessary styles from the ribbon.

For your thesis, you are likely to need a minimum of a title style, a hierarchy of heading styles, and
body text. Depending on your thesis, you may also require a list style or a quote style. These will be
paragraph styles.
Headings are hierarchical – with chapter headings the highest level, down through the subheadings
to the body text. It is important when choosing styles, that the highest order heading has the most
prominent style, decreasing in prominence to the lowest level of prominence in the body text.
When creating a hierarchy of headings, choose a paragraph style to modify (one of the heading
styles is probably the easiest to modify) and allocate a level to the heading. Levels are important,
because you can collapse your text according to level in Outline View which enables you to move
large blocks of text AND you can automatically create a Table of Contents based on levels.
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Heading levels can be set in Modify – Format – Paragraph – Outline Level

To avoid you title appearing in your table of contents, allocate this the lowest heading level you will
use (such as 9).

In outline view you can see the allocation of
levels to text, change text levels, and
choose to see selected levels:
If you are having difficulty assigning a level
to a style that you are modifying, create the
style from scratch.
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2.3 Numbered Headings

Once you have allocated levels to your
heading you can then apply multi-level
listing to number your headings.
In your document click on your first
level 1 heading. In the Home tab –
choose the appropriate multi-level list.
You should then see a trickle down of
numbering for all heading and
subheadings.

2.4 Saving Template Document

You can save a customised document as a
template using Save As – Word Template. The
file will be saved within your My Template
folder unless you choose to save it elsewhere.
The file icon has a different extension and a
different icon.

You can re-open this template from your My Template folder or the location of choice you saved the
file in. When you next save, you will not overwrite the template but will be required to save the
document as a separate file.
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2.5 Master Documents

According to the Microsoft Word parameters, Word can manage individual documents of up to
512Mb. In reality, documents can be difficult to work with when the file size is large and they are
prone to corruption.
Large documents are often best managed by creating a Master document that links multiple smaller
documents. These documents are not ever combined into one file. Instead they are controlled by
the Master document, which allows the creation of a table of contents, allows for continuous
pagination and enables printing of the sub files as a single document. Any changes made to the
Master document are updated in the sub files and vice versa. However, the styles set up in the
Master document take precedence over the styles in the sub files, giving the Master document a
uniform appearance.
How you choose to manage your thesis depends on what you have written in word already, whether
you have divided your thesis up across a number of documents, and how large your documents are.
•

If you are very early in candidature, you may consider creating a Master document with a
separate sub file for each chapter (Section 2.7)

•

If you have written a substantial amount of your thesis in one large file – you could consider
breaking up the file into sub files managed by a Master document (Section 2.8). If the file is
relatively small, it may be easier just to continue with this single document but ensure you
have multiple backups of this file in multiple locations. Naming these backup files is
important – make sure you have a foolproof system.

•

If you have a number of separate documents - you could consider combining these
documents by creating a Master document and adding sub files to the Master document
(Section 2.9). Or it may be easier for you to keep your files separate, then when you are
ready to create the final document, PDF each file and compile the PDFs. This may involve
some ‘fiddling around’ to sequentially paginate the files and you will need to manually
create a table of contents. But ultimately this may be easier/quicker than creating a Master
document.

If you choose to create a master document, be aware that there are some concerns with corruption
of sub files, particularly in earlier versions of Word. So keep everything backed up as individual sub
files just in case something goes wrong.

2.6 Master Documents and Endnote

If your sub files contain Endnote references and you wish to create a Master document you will need
to unformat the citations. On the EndNote tab, click on the small triangle symbol next to the Convert
Citations and Bibliography button. A drop-down menu will appear. Select the option Convert to
Unformatted Citations. The EndNote citations in your text will now appear in curly brackets.
Example: {Audard, 2007 #32}
[Hint: If you are editing your text, minimise the visual interruptions of your references by converting
the citations to a numbered style like Vancouver. You can then change the referencing style back to
your preferred style after editing.]
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2.7 Creating a Master Document and Sub Files from Scratch

Open your template document. List the proposed chapters of your thesis using Heading 1 Level 1.
GO to Outline View. Choose Show Document. Select text to be linked to first sub file. Click on Create
sub document. Continue until all chapters are sub documents within the Master document.

Save to a folder where you will see the Master document and each of the sub files. You can
subsequently choose to open the Master document or the individual sub files.

When you open the Master document in Outline view, you will see the sub file paths. Click on
Expand documents to see the documents themselves.
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2.8 Creating a Master Document and Sub Files from an Existing Document
In Outline view choose a level that is appropriate for the type of sub file that you wish to create. This
is probably Level 1 which should correspond to your chapters. But you could have greater choice in
where you create your sub files and the ability to create more sub files by choosing other levels.
Then follow a similar process as outlined for a creating a Master document from scratch, creating
the sub files by selecting appropriate headings or groups of headings.

o

2.9 Creating a Master Document and Sub Files from Multiple Existing Documents

Open your first chapter. In Outline view click on the place you wish to insert the file. Choose insert.
Select the file you wish to add. You will be reminded that the Master document style will overwrite
the styles of the added document.
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3. Working with Images, Tables & Footnotes
Once you have established how you will manage formatting of the text in your document and the
way you will manage the file(s), you can consider images and tables.

3.1 Images

Once of the biggest problems students face is large file size las a result of high resolution images.
You can choose to submit images as a separate image file, potentially with a low image version in
the thesis itself. For many, however, high resolution images are not required and they can be
compressed.

Insert an image into your document using
Insert – Picture

Click on the image and open the Picture Tools Format tab that appears. Choose the appropriate
resolution in the Compress Pictures function. If you choose to crop your image using the Picture
Tools - Crop tool you can choose to further compress your image by selecting to Delete cropped
areas of pictures also in the Compress Pictures function.

Click on the image and set the alignment on the page using the Paragraph alignment options. If you
wish your text to flow around the image then you can choose the Picture Tools - Wrap text options.
However, it is normal in theses to differentiate images from text using a reasonable amount of white
space.
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3.2 Tables
The table default styles are rarely appropriate for a thesis. There is considerable scope, however, to
change the appearance of a table within word.

After inserting a table using the Insert - Table you can
explore the options in the Table Tools tabs.
Table borders and cell borders: Table Tools Design Border
Cell height and width: Table Tools - Layout
Cell margins: Table Tools - Layout
If a table extends over a page, in Table Tools - Layout you
can repeat the header row using the Repeat Header Rows
tab and in Properties – Row tab you can prevent rows
from breaking across a page

3.3 Footnotes
Click in the text where you would like to add a
footnote.
In the References tab - Insert Footnote. A
numbered reference mark will be inserted
into the body text and a footnote mark will be
added to the bottom of the page.
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3.4 Captioning

As it is normal for all images to have an image caption, commonly called a figure legend. Figure
legends normally appear beneath the figure. Similarly tables have a table title but this normally
appears above the table.
There are normally four elements to each of these items in a thesis. The item itself, a numbered
caption, one or more in text references to the item, and inclusion of the item and its page number in
a list at the beginning of a thesis. Each of these features can be managed using the References tab
which connects these four things together. If the item changes place with another, all of linked
information about the item can be automatically updated.

After you have inserted a
visual item, click on the
item.
Go to the References tab –
Insert Caption. Choose the
appropriate label (Figure or
Table) and the Position
(Figures below, Tables
above).
Add the required text to
the caption.
Select numbering if you
would like the chapter
number included in the
caption.
You can edit the caption
(for example reduce Figure
1 to Fig. 1) or create a new
label.
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Link your visual item to the in text reference using the Reference - Cross reference.
Where you wish to add the in text reference to the figure or table add a bracket and then click
Reference - Cross reference. Choose the reference type (figure or table) and select the appropriate
item from the list. If you only wish to include the figure number (and not the title of the table or
figure – these are rarely included in the in text reference in a thesis) choose Insert reference to for
only label and figure. As theses are now submitted as electronic versions you may wish to select
Insert as hyperlink.

When you shift your table or figure (remember to select both the item and the caption), the
corresponding table and figure numbers will change accordingly. You will only see these number
changes when you update the fields in your document using CTRL A and F9.
If you see Error! Bookmark not defined or Error! Reference source not found, the cross-referenced
item is no longer in the document.
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3.5 Lists of Figures & Tables

To create lists of visual items click on the page you wish to insert the list. Go to the References tab
and choose Insert Table of Figures. Then choose the Caption label according to whether you want a
List of figures or List of Tables.

3.6 Automatic Table of Contents (TOC)

Insert a table of contents by clicking on the required position and choosing in the References tab Table of Contents – Insert Table of Contents. Choose which level of headings you require in the TOC
by choosing the Level number.
For MAC users: In the Home Tab choose Index and Tables, select Table of Contents and choose your
format from the menu on the left. A table of contents will be inserted into the top of your
document.
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4. Editing and Sharing a Document
Word has a number of features that allows you to share documents, track any changes made and
compare two documents.

4.1 Track changes

When you turn on Track Changes, Word allows you to see the new changes made to the document –
you can accept or reject each of these changes.
Remember to accept all changes in your final version as you do not want your examiner to access a
version with track changes visible (Or under the Filetab – Print – Settings - Print All Pages - Print
Markup to clear all check marks).
When you turn off Track Changes, Word stops marking up new changes. In more recent versions of
Word you can prevent someone from turning off Track Changes using Lock Tracking.
You can customise the changes you wish to see at any one time by choosing relevant items in Show
markup.
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The default in Word is to display deletions and comments in balloons in the margins of the
document. However, you can change the display to show comments inline. Inline comments can be
viewed when you rest your pointer on the comment indicator.
On the Review tab - Tracking group - Show Markup – Balloons - Show All Revisions Inline to show
changes inline.

The first time you install and use an Office program, you are asked for your user name and initials.
This will appear as the name linked to the comment. You can change this user name at any time.
Select File - Options. In the Options dialog box, change your user name and initials in the
Personalize your copy of Microsoft Office section.
Jo
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4.2 Compare documents

At times you may have many copies of one of your thesis document circulating, especially towards
the end of candidature. So it is important to keep track of changes to versions of the same
document. It may also be useful to use a file sharing program to avoid suggested changes to
different documents at different stages of editing.
I label my files: name_version_intialsdate
But if you do become muddled as to which is the latest version or track changes has not been on and
you don’t know what changes have been made to your document:
You can compare two versions of a document to see how they differ and you can then combine two
versions of the same document into one new document.
To merge two versions of a document, open one of the two versions of the document that you want
to merge. On the Tools tab - Merge Documents. On the Original document menu, select one version
of the document. On the Revised document menu, browse to the other version of the document.
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